FC3920K and FC5539K Automatic Foam Cutting
CNC Machines

Disclaimer

You accept all risks and responsibilities for looses, damages costs and other
consequences resulting directly or indirectly from using the automatic foam
cutter. FoamlLinx is not responsible for any damage or injury caused by the
foam cutter or its parts during the assembly or the operation of the foam cutter.
FoamLinx designed the machine to be as safe as possible, as long as you follow
the assembly, operations instructions and common sense.

If you find anything missing, please contact us immediately at
info@foamlinx.com or call us at 408 838 0698

» Always keep away from all moving parts

= Never touch the hot wire, it may be hot and may also cause electrical
shock

= Foam fumes are toxic — always work in a well ventilated area

Parts

Most parts are exclusively fabricated for FoamLinx including metal parts and
electronics. We try our best to keep the price of our machine to a minimum.

In order to accomplish this task we sometime use excess inventory parts — some
motors may be used. All motors are fully tested prior to being packaged

Warranty
FoamLinx provides 3 months warranty on electronics and motors and life time
warranty on all mechanics

Training

On-site training is available, for more information contact us at

info@foamlinx.com
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FC3920 Foam Cutting CNC machine Parts list
FC3920 - Foam Cutting CNC machine
Units Part Name
X axis motor mounts
X axis carriage
Y axis carriage
End mounts
Bearing support plates
ACME nuts
Spring
6 Washers
32 10/32 socket screw
16 10/32 nut
20 8/32 socket screw
16 8/32 nut
16 3/4" bearing
4 1/2" bearing
2 Eye hooks + 4 eye hook nuts
2 Alligator clips and cables
4 Motor couplers
4 Board spacers In Case
1 Electronic board In Case
1 4 wire cable In Case
4 High torque motors
1 Electronics power supply In Case
1 Electronics power supply cable In Case
1 Hot wire power supply - 250W In Case
1
1
1
1
1
1
4
4
2
2
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Hot wire power supply cable In Case
Hot Wire
D25 cable
FoamWorks CD - www.foamwork.net Download
FoamLinx assembly manual CD - Jan 2005 |Download
Temperature controller - 250W In Case
X axis rods - 55" long In Tubes
Y axis rods - 36" long In Tubes
X axis ACME threads In Tubes
Y axis ACME threads

In Tubes

FoamLinx assembly manual

http://www.cnclinx.com/Foamlinxinstructions-kit2.pdf
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Left X axis and Right Axis slides
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Locate the above parts " need-éd for thé’ rig}ht (or
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left) X axis slide

The following parts are needed for the left X axis slide (same for the right slide)

Number of parts

Description

Remarks

4

34" Bearing

2" Bearing

Placed on the End Mount

Bearing support plates

End Mount

Motor Mount

Acme Nut

8/32 Socket cap screws

2 for the Acme nut
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8/32 Nuts
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Assembly of the X axis carriage
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3/4" bearing

8/32 screw

Screw in the ACME nut to one of the bearing support plates using the two 8/32
Screws
Screw in the bearing support plate to the X axis carriage with two 8/32 screws
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Make sure that the wider side of the bearings face inward to the carriage as
shown above.
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Insert the rods and make sure they slide freel.
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Bottom view of the X axis carriage
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X Axis motor mount assembly

Mount the stepper motor inside the Motor Mount using 4 10/32 screws
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Locate the End Mount and insert the 2" bearing as shown above.
At this point the slide should be assembled.

Adjustments:

In order for the machine to reach highest cutting speeds, adjustments of the
bearing support plates may be needed.

The goal is to reach a point where the friction on the bearings is minimal.
The lower the friction, the faster the machine can cut.
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Using your fingers, move the coupler back and forth as shown in the red arrows
above. The movement should be smooth.

If the movement is not smooth, loosen the 4 bearing support plate screws and
try moving the coupler. While moving the coupler, tighten the screws one by
one, making sure the movement continues to be smooth.

FoamLinx Technologies all rights reserved 2004-2005



Y-axis Carriage assembly
Locate the Y-axis carriage (it should have 9 holes on its front face)
Assemble the bearing support plates same as for the X-axis carriage.

Note: the plastic bearings have a larger side, this side faces the inside of the
carriage
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Another view of the Y axis carriage — this time showing the ACME nut
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Locate the End mount shown on the left of the image below

T

Insert the two shafts through the Y-axis carriage.

Screw in the ACME screw as shown below

K

Mount the new slide on top of the X-axis carriage as shown above
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The ACME nut can be at the top of the carriage as well, both locations will work.
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Side view of the Y-axis slide mounted on top of the X-axis carriage.
At this point, tighten the two screws on the top (on the End Mount)
And at the bottom

Assemble the 2" XY system same as the 1.
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Glue the square Teflon pads to the bottom of the X-axis carriage

Glue Teflon pads

The Teflon pads “glide” on top of the “"L” shape Aluminum channel as shown
below

Alurinum " Srecke
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Foamworks Software setup

Download and install 2 programs from http://www.foamwork.net/download.htm
#1 — CadWorks, #2 — FoamWorks
**Restart computer**
Open FoamWorks. Click on “Setup Machine” (on the left side)
Set Lead-in Cut Options>Amount — Inches to “0”
Set Stepper Motor Options to 2400.
Check Reverse X1 Direction
Check Reverse X2 Direction

Under Machine Setup set the Pins as follows. (Assume 1 designates LEFT and 2
designates RIGHT, ie X1 = X Left, X2 = X Right )

X1 Direction = Pin 4, X1 Step=Pin5, Y1 Direction = Pin 2, Y1 Step = Pin 3,
X2 Direction = Pin 8, X2 Step = Pin 9, Y2 Direction = Pin 6, Y2 Step = Pin 7,

Click DONE (top of screen)

**Plug in the Controller's Power Supply cord**

Look at “Manual Control” (on the left side). This gives you several manual modes to run the X and
Y axis for testing and adjusting the support plates on the X and Y Carriages.

Confirm that the commands drive the hot wire in the correct direction by using the Single Axis
control. “Forward: drives the wire away from you and “Back” drives the wire back toward you.
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TUTORIAL

The following tutorial will lead you through cutting your first shape.

Cut a 4 foot tapered architectural column, with a 6’d top and 8”d bottom.

This exercise assumes you start with an 4' tapered rectilinear cube of foam, one end 6" x 6"on
the left, the other 8" x 8" on the right, positioned left to right between the left and right X/Y towers.
You have also used FoamWorks to drive the hot wire into position along its length touching the
foam at a 3:00 position looking at the left 6" x 6" end.

Open CadWorks

1 - File>New (starts a new drawing)
Draw a circle of any diameter (select circle icon in left menu)

2 - CNC Tools>Prep Drawing

3 - CNC Tools>Generate DAT File from Sequential Drawing
4 - File>Save>DAT File (save as circle.dat)

Open FoamWorks

Prepare the Machine

Manually drive the hot wire to a position midway top to bottom and about 10” back from
the front of the machine.

1 - Foam Cutter>Generate Cut File (bottom left of window)
Locate and load circle.dat for both Left and Right Cutting Towers.
Set Left Horizontal Size to 6 (inches), Set Right Horizontal Size to 8 (inches)
2 - Generate Cut File (press generate button, top left of window)
3 - Save Cut File (Circle.ct1)
4 - Done (top right hand corner)

5 - Foam Cutter>Start Cut, Cutting Speed Adjustment (Move slider half way to the right)
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6 - Begin Cut (upper left hand corner)

Note: You can visualize the cutting action of any item you draw by walking around to the
left hand side of the machine and by looking at the X/Y axis. This is the view that will be
represented in the FoamWorks cutting window.

Watch as the line segments turn red indication cutting progress.
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DeskCNC software

DeskCNC software enables the user to get more out of the machine
e Higher speeds
e Multiple shapes on one piece of foam
e Cuts directly from DXF

DeskCNC can be downloaded from this link:
http://www.deskcnc.com/download.html

To run DeskCNC you will need the 2™ generation controller board.

The board connects to the PC via the serial cable (9 pin cable)

On the other side of the board, a 25-pin cable hooks up to the PC.

It doesn’t matter which software you use, the 25-pin cable is always connected to
the “Blue” box.

DeskCNC is set by default to run a 3-axis CNC router table. In order to set it for a
4-axis foam cutter please follow the steps below

Click on “Setup”, then “Machine”

1. Click on the 4 Axis

®3Machine Configuration N =101 x|
DeskCHC 5etup I Tool Sensor/Probe Machine | Home Script I 1 I *I
—Axes ~Soft Homing Sequence
224 v 4 ~ Simultaneous &+ Z¥¥
3 N  ZXY
A Axis —Slave
" Rol {* Mone Y Axis
{* Linear = ¥ Axis = Z Axis
[~ Enable Cycle Starnt [RBeqguires Firmware ¥ 1.40]
[T Enable External Pauze [Requires Firmware ¥1_40]
¥ Independent Spindle [M3. M4 M5 M83, M84) Commands
[v¥ Meter in Backlash Comp
[~ Break Aics into Lines II].I]I]EI]
¥ 2nd Generation Controller
[T Program w/ Inverted EStop [Firmware ¥ 1.50 or later]
Encoder CPR 100 [~ Rear Tumet Lathe
I Tofoull _ﬂ — .............. T

2. Click on the Linear A Axis
3. Click “Save”
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E!Machine Configuration . ;lglﬁl
Axes Setup | DezkCHC Setup I Tool Sensor/Probe I Machine I Home SCLI_’I

—X Axis —Y Axis
Home Position ||]_|]|]|] Home Position ||]_|]|]|]
I-lll]l]l].l]l]l]l] Steps per In. 4000.0000

Max Vel [SPS

Steps per In.

Max Vel [SPS)

Backlazh [Steps]

¥ Reverse Homing Direction
—Z Axiz
Home Poszition 0.000

|I].I]I]l]

Steps per In. 4000.0000 Steps per In |4I]Dﬂ.ﬂﬂﬂﬂ

Max Yel [5P5] I“5["-_“-'I Max Yel [SP5] I“5["-_“-'I
Backlazh [5teps] ||-_I Backlazh [5teps] ||-_I

[T Reverse Homing Direction [T Reverse Homing Direction

To Reverse Direction, Make Steps per Unit Negative.

Idefault = — .............. e

Make sure that all 4 axis are set to 4000 steps per inch

Click “Save”

At this point the machine should be 4 axis operational.

In order to test all 4 axis you will need to manually control each axis.
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Make sure that acceleration is set to max and follow the same values as in the
screen shot below

_!!Machine Configuration ;IEIEI
Machine Yelocities |Axes Setup I DeskCHC Setup I Tool Senzor/Probe LI_"I

—Machine ¥elocities [SP5]
Accelerati I
- cceleration 9999999
E Acceleration Scale |255
. Max Velocit I
o ax Yelocity 1111
C )
I Start Yelocity RER
T
Y
Fast Jog Yelocity |45.l]l]
Med Jog Yelocity I3I].l]l]
TIME 26.004 Slow Jog Velocity |1 0.00
Contouring |1
= [ Invent S5tep Pulse

L

-

default j

1000 0065850 VI OOOOO

Close

_!!DESI(ENE - Machine Mode [FcZ.Dnc]

Fil= Mode | Setup  Wiew Controller  Help

F Dpkions |=
TL

Post Processar Setup
WCO 0.0  machine Setup

Measure TLO

Taool Library

Work Coordinate Offsets
Modify Accel Ramp

Click on Setup and choose the Options as shown above
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In the Options window click on the Misc tab and choose the FourAxisLinear
Option for the Post processor as indicated by the read arrow above.

=181
: | Text |sTL [«]»]

—Default Direction of Clozed Begions
oW ' CCw
—Mark Direction of—— ] [ Pocketing Direction
= First Entity Only {* Outfln
= All Entities = InfOut /

¥ Tiy to comect bad DXF geometry
[T Trace Contour of lzlands When Tops are e Finizhed

[v¥ Show Boundaries When Drawing T

Tool Overlap Percent IT
Post Processor IFuurA.:r.i;Linear j
5 Save | Cancel |

Click on save
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Off Flood OFfF CwW Off CCW OFF  AUX1 Allx 2 Alx 3

PM
~Control Mode———
x| x| z| a| an|

X 0.0000

Y 0.0000

Z 0.0000

A 0.0000

Tool 0O Jog ISIDH TI

Feedrate 0.0 Inch
Ovemide + - Spindle +

Click on “machine” and you should see the screen above.

XandY are Left X and left Y

Z is really Right X

Ais really Right Y

Click on the “Reset” button and you are now ready to move each axis.
Click on the X+ button and the X motor should move.

To run the motor faster, click on the “Jog” -> “Slow” pull down menu
And change it to “medium”, then click on the X+ button

Below are a few tutorials from the DeskCNC web site
http://www.deskcnc.com/Wheel Tutorial.html
http://www.deskcnc.com/Airfoil Tutorial.html
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